Luft im Filterkessel

Beckeneinbauteile wie Düsen, Skimmer, Scheinwerfer, Überlaufrinnentechnik, Verrohrung, Filtertechnik, etc.

Moderatoren: Amateur, Axel Zdiarstek

Antworten
Peter

Luft im Filterkessel

Beitrag von Peter »

Hallo!
Ich habe mir bei Aldi diesen Minipool mit Kartuschenfilter gekauft. Jetzt habe ich eine gebrauchte Sandfilteranlage (Europool) geschenkt bekommen. Die ist wohl leicht überdimensioniert, aber viel praktischer als das Kartuschenfilter. Nach dem Anpassen der Schlauchverbindungen hat die Anlage funktioniert, jedoch höre ich immer ein deutliches Plätschern im Filtergehäuse. Ist das normal, daß sich das Gehäuse nicht vollständig mit Wasser füllt? Im augenblick steht die Anlage etwas niedriger als der Pool. Ich könnte sie evtl. noch ca einen Meter tiefer stellen. Wäre das sinnvoll?
Danke für jede Hilfe!

Gruß
Peter
Axel Zdiarstek
Beiträge: 3847
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo peter,

gleiche frage war hir im forumschon mal.....
also es sollte ein entlüftungsventil auf dem kessel sein, wenn nich dann ....pech.
die luft erzeugt einen rückschlagdes wassers beim ausschalten der pumpe und das ergibt entsprechende probleme beim erneuten ansaugen.

es ist dabei unerheblich wo der filter steht.

mit freundlichen grüßen
Axel
Frischklebeking
Beiträge: 7
Registriert: 10.07.2004, 07:48

Beitrag von Frischklebeking »

Ich hatte das gleiche Problem.

Überprüfe zuerst alle Schlauchklemmen auf Dichtigkeit.
Bei mir war eine Klemme (direkt vor dem Pumpengehäuse) nicht dicht, trotz Teflonband. Abhilfe konnte ich nur mit Silikon schaffen.
Den Anschluss gut zugeschmiert und das Gluckern war weg.
Axel Zdiarstek
Beiträge: 3847
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo peter,
von der silikoonvariante von frisch.....kann ich nur dringend abraten.
die abdichtung ( falls überhaupt notwendig ) geht nit PTFE-band und schellenband problemlos.
da ich sowieso kein fan von silikon bin, weil es über längere zeit nur probleme bereitet - aber das hat mit der eigendlichen fragestellung nichts zu tun.
versuch´s mal mit entlüften und dann wirst du sehen ob wieder luft eingesaugt wird, dann kannst du immer noch die anschlüsse "vernünftig" abdichten, was eigendlich seltener ist.

mit freundlichen grüßen
Axel
Peter

Beitrag von Peter »

Danke für die schnellen Antworten!

Das Filtergehäuse hat leider keine Entlüftungsmöglichkeit :( aber einem geschenkten Gaul... :wink: .
Die Schläuche vom Becken sind 32er, die am Fílter 38er. Da die verbindungsmuffen nicht ander dicht wurden, habe ich sie mit Silikon verklebt. An der Filteranlage habe ich Teflonband und Schlauchschellen benutzt. Gleichzeitig habe ich die Anlage tiefer gelegt :wink: . Im Forum von "pooldoktor.at" habe ich einen hinweis gefunden, daß man mit Rückspülen die Luft rausbekommt. Also habe ich nach dem Anschließen als erstes rückgespült. Es hat geklappt :D Kein gluckern mehr und kein getröpfel an den Muffen.

Gruß
Peter
Antworten