Luft im System...

Beckeneinbauteile wie Düsen, Skimmer, Scheinwerfer, Überlaufrinnentechnik, Verrohrung, Filtertechnik, etc.

Moderatoren: Amateur, Axel Zdiarstek

Antworten
MarioPfister
Beiträge: 3
Registriert: 24.07.2006, 08:06
Wohnort: Sirnach, Schweiz

Luft im System...

Beitrag von MarioPfister »

Hallo,
Ich habe eine Frage. Eine "Krystal-clear 530" Kartuschenpumpe hat mir die letzten zwei Jahre beste Dienste geleistet. Die Skimmerkartusche sowie die Kartusche im Pumpenzylinder wurden fleissig gereinigt und öfter ersetzt und das Wasser war ok.
Jetzt habe ich aber trübes Wasser, das ich trotz grosszügiger ph Einstellung, Flockungsmittel und Tagundnachtbetrieb nicht clear bringe...

Nun habe ich festgestellt, dass beim Pumpenbetrieb der Zylinder, wo die Kartusche drin ist, innert kürzester Zeit kein Wasser mehr enthält. An der oberen Entlüftungsschraube lasse ich die angesammelte Luft raus, das geht dann einige Minuten. dann ist die Luft wieder drin.

Hab das Ding auseinandergenommen, Dichtungen kontrolliert, nichts.

Wo kommt die Luft her?

Mario
surfer
Beiträge: 39
Registriert: 13.07.2006, 06:46

Beitrag von surfer »

Kontrollier mal deine Schlauchverbindungen oder hast du zuwenig Wasserstand , so das der Skimmer Luft zieht??

Gruß Guido
MarioPfister
Beiträge: 3
Registriert: 24.07.2006, 08:06
Wohnort: Sirnach, Schweiz

Beitrag von MarioPfister »

Hallo Guido,
Auch beim Abhängen des Skimmers keine Aenderung.
Sämtlichen Schlauchverbindungen sind mit Teflonband abgedichtet.
Die Luft müsste direkt bei der Kammer mit dem Pumpenflügelrad reingehen...

Mario
Axel Zdiarstek
Beiträge: 3850
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo mario,

die abdichtung mit PTFE-band nutzt nichts, ist nur für gewindeabdichtungen geeignet.
luft kann auch über die verschraubung des deckels angesogen werden.
wo luft reinkommt muss noch ange kein wasser rauskommen ....

also schön weitersuchen .... kann ev. die saugleitung ein haarriss haben ?

mit freundlicehn grüßen
Axel
MarioPfister
Beiträge: 3
Registriert: 24.07.2006, 08:06
Wohnort: Sirnach, Schweiz

Beitrag von MarioPfister »

Dank fürs Mitdenken!
Ich habe jetzt den Saugschlauch ersetzt. Scheint tatsächlich Teil des Problems gewesen zu sein. Der Kartuschenraum füllt sich jetzt nur noch halb so schnell wie zuvor... Hab inzwischen auch mit dem Kauf einer Sandfilteranlage geliebäugelt.
(Ich kann das trübe Wasser nicht mehr ansehen...) Ausserdem hab ich das Gefühl dass das Wasser bei pausenlosem Pumpendurchlauf auch nicht kühler wird...

Gruss Mario
Antworten