Unterdruck in Solaranlage / Luftblasen

Beckeneinbauteile wie Düsen, Skimmer, Scheinwerfer, Überlaufrinnentechnik, Verrohrung, Filtertechnik, etc.

Moderatoren: Amateur, Axel Zdiarstek

Lutz_KS
Beiträge: 23
Registriert: 27.11.2005, 17:18
Wohnort: Kassel
Kontaktdaten:

Unterdruck in Solaranlage / Luftblasen

Beitrag von Lutz_KS »

Hallo,

habe ein Problem mit meiner Solaranlage, bei dem ich hoffe, dass mir hier im Forum jemand helfen kann.

Die fünf Solarabsorber (ca. 30 m²) liegen mit ca. 3% Gefälle auf einem Flachdach, ca. 6 Meter über Wasserspiegel.

Die Filteranlage steht im Keller des Gebäudes, etwa einen halben Meter unterhalb des Beckenbodens.

Verrohrung gem. Anleitung wie folgt:
  • Skimmer / Bodeneinlauf
    Filter
    3-Wege-Ventil
    Steigleitung zum Dach
    Solarabsorber (höchster Punkt)
    Solarabsorber wird diagonal durchströmt
    Falleitung vom Dach
    über T-Stück zurück in die Zulaufleitung
    Einlaufdüsen
Am höchsten Punkt der Solaranlage ist ein (Be-?/)Entlüftungsventil angebracht.

Wir haben also insgesamt eine Höhendifferenz von ca. 8 Metern, also 0,8 bar Überdruck.

Wird die Anlage betrieben passiert folgendes:

Fall 1: Be-/Entlüftungsventil zu:
Alle Gummiverbindungen der Absorberanlage ziehen sich zusammen, so dass kaum noch Wasser hindurchströmen kann.

Fall 2: Be-/Entlüftungsventil auf:
Das Ventil saugt permanent Luft an, was zu heftigen (Whirlpoolartigen) Blasenbildungen an den Einlaufdüsen (mit entsprechender Geräuschentwicklung) führt. Nachdem die Anlage wieder Eingeschaltet wird ist dies am schlimmsten, nach einiger Zeit beruhigt sich das ganze, es blubbert aber immer mal wieder etwas.

Meine Vermutung:
Wenn das 3-Wege-Ventil umschaltet auf "Normalbetrieb" (ohne Solar), läuft die Falleitung leer in das Becken. Da es ein geschlossenes System ist, saugt sie hinter sich die Anlage leer und erzeugt so den Unterdruck.
Danach muß die Pumpe erst die Luft wieder herausdrücken, und es kommt zur Blasenbildung.

Hat jemand eine Idee, wie ich das Problem in den Griff bekomme oder hatte ein ähnliches Phänomen?
Kann ein zweites Motorventil am unteren Ende der Fallleitung helfen?

Oder kann es an dem geringen Gefälle der Solaranlage liegen? Laut Hersteller ist diese aber sowohl für Steil- als auch Flachdach geeignet.

Ich hoffe, es kann mir jemand helfen.

Gruß Lutz
Amateur
Beiträge: 333
Registriert: 02.07.2004, 10:14

Beitrag von Amateur »

Hallo Lutz,

Das Problem liegt wahrscheinlich daran, dass das Wasser durch die Falleitung schneller abläuft, als es die Pumpe durch Steigleitung und Kollektor nachliefern kann. Dann wird Luft durch das Belüftungsventil mitgerissen. Hast du in der Fallleitung vor dem T-Stück ein Kugelventil? Wenn ja, versuch das mal etwas zu schließen. Richtig abgeglichen kann man damit erreichen, das bei geöffnetem Belüftungsventil im Betrieb keine Luft in die Falleitung mitgerissen wird.

Die anfänglichen Luftblasen kurz nach dem Einschalten hast du dann aber immer noch. Schließlich muss die Luft aus der Solaranlage ja irgendwo hin.

viel Erfolg,
Andreas
Uwe Kreitmayr
Beiträge: 915
Registriert: 16.03.2005, 11:53
Wohnort: Iserlohn

Beitrag von Uwe Kreitmayr »

Irgendwie verstehe ich es nicht.

Pumpe, Rohr rauf, Absorber, Rohr runter.

Pumpe drückt mühsam das Wasser 6 m hoch, quält es durch den Absorber, hurra sagt das Wasser von nun an geht bergab im freien Auslauf.

Um nun der Pumpe die Mühe der 6 m zu ersparen baut man einen Entlüfter ein.

Funktioniert noch nicht, weil ganz oben kein Druck im Rohr.

Also muss unten im Runterrohr noch ein Absperrventil rein.

Nun Ventil zu, Pumpe pumpt, Entlüfter entlüftet, jetzt Ventil wieder auf, oh Wunder der Physik, Pumpe hat die Mühe der 6 m nicht mehr sondern nur noch die Qual der Absorber.

Nun Pumpe aus und an und aus und an usw. alles ist gut.

Oh weh, irgendwo ist ein kleines Luftloch in der Anlage. Nach Pumpe aus laufen Absorber und Rohre leer. Wenn nun nicht wieder über geschlossenes Ventil entlüftet wird kommen für alle Zeiten Luftblasen aus der Anlage und Pumpe müht sich wieder mit den 6m ab.

Hallo Andreas,
was macht ein Belüfter bei der Anlage. Habe da zur Zeit ein Verständnisproblem.

Soll der Absorber, wenn er nicht zum absorbern benutzt wird, immer leerlaufen?

MfG
uwe

MfG
uwe
hotte
Beiträge: 97
Registriert: 24.03.2006, 10:44
Wohnort: im Westerwald

Beitrag von hotte »

ich vermute, es ist ein Überdruck-Entlüftungsventil, das hier zum Unterdruck-Belüfter mutiert :wink:

Wasser wird hochgepumpt und will auf der anderen Seite schnellstmöglich runter. Ist der Rohrquerschnitt fallseitig zu groß gegenüber der Pumpleistung, bildet sich Unterdruck, der Luft ansaugt. (@ Uwe : Grenzfall Pumpe fördert fast nix - aber im Fallrohr will alles Wasser wech --> leichtes Vorvakuum)
Mögliche Abhilfe : Durchflußregler (manuelles Ventil) ins Fallrohr, so einstellen, daß Pumpe mehr als 1 bar (entspr. 10m) erzeugt. Luft wird oben durch Überdruck ausgepreßt, Fallrohrstrecke geht nicht in Unterdruck.
Problem dabei : wenn die Pumpe nicht läuft, kann oben wieder Luft angesaugt werden = 'Anlaufblubbern'. Um das zu vermeiden, müßte man die Strecke bei Pumpenstop abschiebern, heißt ein Ventil in Steigleitung, eins in Fallrohr. Ich denke, das wärs
:roll:

Gruß,
Horst
melpool hilfe
Beiträge: 1195
Registriert: 30.09.2005, 21:39
Wohnort: 31559 Hohnhorst
Kontaktdaten:

Beitrag von melpool hilfe »

Hallo Lutz,

wenn Du das Entlüftungsventil zu hast und die Pumpe läuft, können sich doch wohl kaum die Gummiverbindungen zusammenziehen, eher umgekehrt!

Wie stark ist die Pumpe, ist das 3-Wege-Ventil richtig eingebaut und bist Du sicher, es richtig zu bedienen? Ich vermute dort die Ursache des Problems, da offenbar gar nicht genug Pumpen-Wasser-Druck in die Solaranlage gelangt!

Bei einem "dichten" System sollten die 8 m WS kein Problem darstellen (höchstens bei der ersten Befüllung), danach wird durch das abfließende Wasser die WS quasi "neutralisiert".

Besteht das Problem von Anfang an oder hat es sich erst neu eingestellt?

Gruß Ulli K.
hotte
Beiträge: 97
Registriert: 24.03.2006, 10:44
Wohnort: im Westerwald

Beitrag von hotte »

@Ulli :
wenn meine Annahme von oben stimmt (max. Durchfluß Fallrohr > max. Durchfluß Pumpe), zieht das System entweder Luft, wenn der Entlüfter offen ist, oder es entsteht ein Unterdruck, wenn der Entlüfter zu ist. Dieser Unterdruck läßt dann die Gummimanschetten zusammenschnurren.
Wenn es ein Kollektor mit Kupferrohren wäre, könnte man den Entlüfter einfach rausbauen und mal ne Zeit pumpen, dann sit die Luft weg. Aber mit den elastischen Teilen geht das m.E. nicht.
Eine weitere Möglichkeit gäbe es noch : Kollektor 'falsch' (von oben nach unten) durchströmen als offenes System - Trichter oben, Pumpe fördert in Trichter, ist aber nicht wirklich ernst gemeint :twisted:

Gruß,
Horst
Lutz_KS
Beiträge: 23
Registriert: 27.11.2005, 17:18
Wohnort: Kassel
Kontaktdaten:

Beitrag von Lutz_KS »

Hallo,

vielen Dank für die zahlreichen Antworten!


@Horst
zieht das System entweder Luft, wenn der Entlüfter offen ist, oder es entsteht ein Unterdruck, wenn der Entlüfter zu ist. Dieser Unterdruck läßt dann die Gummimanschetten zusammenschnurren.
Genau so ist es.

Die Gummiteile sehen dann so aus:

Bild

Bild

Bild

Ich denke, dass ist auch ein sicheres Indiz dafür, dass die Anlage dicht ist, denn sonst würde sich der Unterdruck kaum so stark aufbauen und halten können.

Mögliche Abhilfe : Durchflußregler (manuelles Ventil) ins Fallrohr, so einstellen, daß Pumpe mehr als 1 bar (entspr. 10m) erzeugt. Luft wird oben durch Überdruck ausgepreßt, Fallrohrstrecke geht nicht in Unterdruck.
Das wäre einen Versuch wert. Kugelhähne sind sowohl im Vor- als auch im Rücklauf der Solarabsorber. Kann ich aber erst im Frühjahr testen, da die Absorber jetzt abgelassen sind.



@Ulli K.
Besteht das Problem von Anfang an oder hat es sich erst neu eingestellt?
Das Problem besteht von Anfang an, hatte nur bisher keine Zeit mich drum zu kümmern, sondern erst jetzt an den langen "Winterabenden" :-)
Mein Schwimmbadbauer / Lieferant weiss auch keinen Rat.

ist das 3-Wege-Ventil richtig eingebaut und bist Du sicher, es richtig zu bedienen?
Ich denke schon (älteres Bild, hier noch ohne Filter und Steuerung):

Bild



Gruß Lutz
Axel Zdiarstek
Beiträge: 3847
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo lutz,

das letzte bild hättest du gleich einstellen sollen ...

wenn ich das richtig sehe ( so wie es beschriftet ist !) kann das nichts werden.

es sind beide einlaufdüsenleitungen und die rücklauf solar auf ein kreuz geklebt ... soweit so gut .... nur was soll der solarvorlauf ( zulauf ) auch noch auf den selben kreuz ?????
die solarzuleitung muss anders geklemmt ( geklebt ) werden, es muss so ein 3-wege motorventil vor den kreuz geklebt werden, das wenn der solarzulauf offen ist, der solarrücklauf nicht damit in berührung kommt.

mal sehen vielleicht lege ich ein bild nach ...

mit freundlichen grüßen
Axel
Lutz_KS
Beiträge: 23
Registriert: 27.11.2005, 17:18
Wohnort: Kassel
Kontaktdaten:

Beitrag von Lutz_KS »

es sind beide einlaufdüsenleitungen und die rücklauf solar auf ein kreuz geklebt ... soweit so gut .... nur was soll der solarvorlauf ( zulauf ) auch noch auf den selben kreuz ?????
Das ist nicht der Solarvorlauf, sondern der Pumenvorlauf wenn das Wasser direkt und nicht über den Absorber in den Pool soll.

Das Drei-Wege-Ventil ist entweder von rechts nach oben (Solarvorlauf) oder von rechts nach unten geöffnet (direkt von Filter in Pool).

Bild


Meine Idee:
In den Solarrücklauf vor der Kreuzverbindung ein zweites Motorventil, welches den Rücklauf schließt, wenn auch der Vorlauf geschlossen ist, damit das Wasser nicht aus der Anlage ablaufen kann!


Gruß Lutz
Axel Zdiarstek
Beiträge: 3847
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo lutz,
wenn ( meine nummerierung ) 1 den weg von der foilteranlage zum becken freigibt, muss ( meine ) 2 geschlossen sein.
dadurch kommt der unterdruck ... das waser zum becken zieht das wasser aus der solar mit, es kann durch den geschlossenen solarzulauf kein wasser nachströmen.

mit freundlichen grüßen
Axel

ups .... bild wohin ...?
Uwe Kreitmayr
Beiträge: 915
Registriert: 16.03.2005, 11:53
Wohnort: Iserlohn

Beitrag von Uwe Kreitmayr »

Hallo Lutz,

wenn die Pumpe nicht läuft hängen an den Absorber bzw, den Schläuchen 6m Wassersäule. Wenn die Schläuche sehr weich sind werden sie durch den Unterdruck im Schlauch zusammengezogen.
Sollte erst einmal kein Problem sein.

Sobald die Pumpe läuft schiebts sie von einer Seite das Wasser hoch, an der anderen Seite saugt der Unterdruck, somit beste Verhältnisse für einen optimalen Durchfluss :D

Wenn Luft kommt muss ein Loch vorhanden sein. Es sei denn, dass der Unterdruck im Fallrohr dafür sorgt, dass gelöstes Gas im Wasser ausgast und somit LuftPerlchen entstehen.

MfG
uwe
Amateur
Beiträge: 333
Registriert: 02.07.2004, 10:14

Beitrag von Amateur »

So,
hab mal ein Bild gemalt, damit es sich besser diskutieren lässt:

Bild

wenn ich alles richtig verstanden habe steht das Motorventil entweder in Richtung 1->2 (Solarbetrieb) oder 1->6 (Normalbetrieb). Der jeweils andere Anschluss ist geschlossen. Im Solarbetrieb fließt das Wasser durch Kugelventil VL und Steigleitung (2) in den Absorber, durch den Absorberausgang (3), Falleitung (5) und Kugelventil RL zu den Einlaufdüsen (7) und ( 8 ). Zwischen Motorventil und Absorber beträgt die Höhendifferenz etwa 8 Meter.

Für die folgenden Druckbetrachtungen setze ich den Luftdruck mal als Nullmarke an. Ist zwar physikalisch nicht korrekt aber erleichtert das Verständnis

Angenommen die Filterpumpe ist aus, die Anlage ist vollständig mit Wasser gefüllt und der Belüfter ist geschlossen. Dann herrscht am Fußpunkt der Anlage (Höhe Motorventil) der normale Außendruck (Luftdruck), da er ja über die Einlaufdüsen und das Becken mit der Umgebung in Verbindung steht (Beckenwasserhöhe vernachlässigt). Die Steig- und Fallleitung enthält eine 8 Meter lange Wassersäule, die am Kopfpunkt (Höhe Kollektor) ein Vakuum von -0,8 bar erzeugt. Der zieht die Gummiteile wie im Bild gezeigt zusammen.

Schaltet man jetzt die Pumpe ein (Belüfter immer noch zu) dann erhöht sich der Druck am Absorbereingang um den Fließdruck des Absorbers. Der ist sicherlich geringer als die -0,8 bar statischer Druck (sagen wir mal 0,2 bar), also herrscht am Absorbereingang ein Unterdruck von -0,6 bar. Am Absorberausgang ändert sich nichts. Der Fließdruck wird im Absorber "verbraucht" und es hängt immer noch die 8 Meter Wassersäule (-0,8 bar) dran. Die Gummiteile ziehen sich immer noch zusammen.

Macht man jetzt den Belüfter auf hat man am Absorberausgang Atmosphärendruck (0). Damit die Pumpe Wasser fördern kann muss sie nun den statischen Druck im Steigrohr 0,8 bar plus den Fließdruck 0,2 bar im Absorber überwinden. Am Motorventil hat man also 1 bar Überdruck.

Im Fallrohr wird es jetzt interessant. Ist es mit Luft gefüllt hat man am Fußpunkt (da wo 5, 6, 7 und 8 zusammenlaufen) den gleichen Druck wie am Absorberausgang. Das bleibt auch so, solange das Wasser nur an der Rohrwandung runterläuft und eine durchgängige Luftsäule im Rohr erhalten bleibt. Bildet sich aber ein "Wasserpfropfen" von sagen wir mal 1 Meter Länge im Rohr dann bildet sich dadurch am Fußpunkt ein Überdruck von 0,1 bar, d.h. die sich unter dem "Pfropfen" befindende Luft wird durch die Einlaufdüsen ins Becken gepresst. Gleichzeitig bewegt sich der Pfopfen abwärts, erzeugt dadurch einen Unterdruck am Entlüfter und zieht so Luft nach.

Um jetzt wieder geordnete Verhältnisse zu schaffen müsste man das Kugelventil RL so weit schließen (Drossel), das der statische Druck der vollständig gefüllten Fallleitung (0,8 bar) gerade ausreicht, um den von der Pumpe geförderten Wasserstrom durchzulassen. Dann wäre die Fallleitung immer vollständig gefüllt, es könnte sich kein "Pfopfen" bilden und damit keine Luft durch den belüfter gesaugt werden Drosselt man zu stark funktioniert das zwar, aber die Pumpe muss unnötig viel Druck aufbauen (Stromverbrauch). Drosselt man zu wenig bleibt Luft in der Fallleitung und es kann sich immer noch ein Unterdruck am Belüfter aufbauen, d.h. Luft ins System ziehen.

Diese Vakuumproblematik ist übrigens der Grund dafür, warum geschlossene Anlagen grundsätzlich mit statischem Überdruck gefahren werden.

ich hoffe das war einigermaßen verständlich.

viele Grüße,
Andreas
Lutz_KS
Beiträge: 23
Registriert: 27.11.2005, 17:18
Wohnort: Kassel
Kontaktdaten:

Beitrag von Lutz_KS »

wenn ( meine nummerierung ) 1 den weg von der foilteranlage zum becken freigibt, muss ( meine ) 2 geschlossen sein.
dadurch kommt der unterdruck ... das waser zum becken zieht das wasser aus der solar mit, es kann durch den geschlossenen solarzulauf kein wasser nachströmen.

Bild
Ja, genau so dachte ich das mit dem Ventil im Rücklauf. Könnte ich doch dann einfach parallel mit dem Drei-Wege-Ventil anschließen, dann bleibt das Wasser in der Anlage.

Jedoch frage ich mich, warum dies nicht bereits Herstellerseitig so vorgesehen ist, denn das Problem dürfte ja nicht nur ich haben?
Wenn man in den Einbau/Verrohrungsanleitungen schaut, dann ist der Rücklauf immer nur über ein T-Stück wieder zurückgeführt, woduch sich doch immer das Leerlauf-Problem ergibt.

Gruß Lutz
Axel Zdiarstek
Beiträge: 3847
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo lutz,

egal ob t-stück oder kreuz .... das 3 wegemotorventil sollte dann im rücklauf ( hinterabsorber zum becken ) sein..... dann sollte es auch mit einem ventil funken ...

mit freundlichen grüßen
Axel

PS: in deinem bild ist der eingang (1) von der filteranlage falsch geklebt....
zur solar von solar
* *
* * <------ ( motor 3-wegehahn )
pumpe ************************* becken
Lutz_KS
Beiträge: 23
Registriert: 27.11.2005, 17:18
Wohnort: Kassel
Kontaktdaten:

Beitrag von Lutz_KS »

in deinem bild ist der eingang (1) von der filteranlage falsch geklebt....
Wieso? Ist genau nach Anleitung. Mitte ist der eingang und links/rechts sind die Ausgänge.

(Sieht man auch an dem Symbol auf dem Griffhebel, wie der durchfluß geschaltet wird)

Gruß Lutz
Antworten