Zu wenig Saugleistung für Bodenreiniger!!??

Beckeneinbauteile wie Düsen, Skimmer, Scheinwerfer, Überlaufrinnentechnik, Verrohrung, Filtertechnik, etc.

Moderatoren: Amateur, Axel Zdiarstek

Antworten
klangwelt
Beiträge: 3
Registriert: 05.04.2004, 10:39
Wohnort: Troisdorf
Kontaktdaten:

Zu wenig Saugleistung für Bodenreiniger!!??

Beitrag von klangwelt »

Guten Tag,

ich habe vor kurzem unsere über 20Jahre alte Schwimmhalle wieder in Betrieb nehmen lassen.dass Becken wurde seit 1986 nicht mehr genutzt.

Dabei habe ich von einem Fachberieb sämtliche Rohrverbindungen prüfen und soweit nötig erneuern lassen.

Alles wesentliche funktionierte auch einwandfrei bis auf die Tatsache dass
ich bei Anschluss eines Bodenreinigers (11Meter langer Schlauch) absolut
keine Saugleistung hatte.

Danach wurde die Pumpe ausgetauscht Speck 40/9 gegen Speck Badu90/25 mit einer Leistung von 25m³/h, aber auch dies brachte nur eine
minimale Steigerung der Saugleistung, definitiv nich ausreichend!!

Das Becken hat eine Grösse von 800x400 bei einer Wasserhöhe von 154cm, alle Agregrate sind im Keller untergebracht ca. 12Meter Rohrlänge von Skimmer und Einlaüfen.
Da die Rohrleitungen ja überprüft wurden und ich auch keine Luft an den Einlaufdüsen feststellen kann, weiss ich einfach nicht woran es liegen könnte?

Hat jemand eine Idee wo das Problem liegt?

Vielen Dank
Burkhard
Axel Zdiarstek
Beiträge: 3846
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

bodensauger

Beitrag von Axel Zdiarstek »

hallo burkhard,

das war auch schon des rätsels lösung.
eine sauglänge von 12 m und zusätzlich 11 m 38 mm (?) saugschlauch.
damit isr die leistung jederpumpe ausgereizt.
die pumpenleistung ist eimal von der geodätischen saughöhe ( knapp 10 m ) also die waagerechten länge der saugleitung im verhältnis zur saughöhe abhängig und diese sind eindeutig zu lang !!!!!
hierbei noch nicht breücksichtigt der leitungsquerschnitt der saugleitung.
50 mm oder 60 mm oder größer ? je größer der querschnitt, je geringer der reibungsverlust in der leitung.
desweiteren ist der reibungsverlust im saugschlauch zu beachten.

und beides zusammen bewirkt eben, das sie mit dem ergebnis nicht zufrieden sind.
wenn skimmer und filteranlage ca 2 - 3 m von schwimmbecken entfernt stehen, sollte eine pumpe mit 8m³/h leistung ausreichen.

wie dieses problem lösen? eine 75 mm saugleitung verlegen ( zwischen schwimmbecken und filteranlage.
ach ja .... bei dervergrößerung der pumpenleistung von von 9 auf 25 m³/h haben sie auch den filterkessel erneuert ? wenn nicht ist das auch noch ein problem, weil die filterfläche zu klein ist und somit die filterwirkung durch eine zu hohe srtömungsgeschwindigkeit gemindert wird.
das heißt die schmutzpartikel die im filter zurückgehalten werden sollten werden " durchgeschossen " ......

als mehr als ein problem......

mit freundlichen grüßen
Axel Zdiarstek

PS: meine HP unter technik/ pumpen ist eine tabelle zu pumpen / filter....
klangwelt
Beiträge: 3
Registriert: 05.04.2004, 10:39
Wohnort: Troisdorf
Kontaktdaten:

Keine Saugleistung!

Beitrag von klangwelt »

Erstmal Danke für die Antwort,

der Kessel wurde natürlich nicht erneuert, es handelt sich um dass Model
SM9 der Firma Kern, mit einer Filterfläche von 0,198m² und dass ist bei der
Monsterpumpe wohl deutlich zu klein!

Die Zuleitungen haben auch nur einen Durchmesser von 50mm!
Dafür habe ich mit der Rohrlänge etwas übertrieben es handelt sich
um 10Meter und nicht um 12Meter!
Die Rohre führen waagerecht (kanpp unterhalb des Wasserspiegels in den
Keller und von da an 1.50Meter nach unten wo Pumpe und Filter stehen!

Ausserdem wurde der Filtersand seit 1986(danach war der Pool aber nicht in Betrieb) nicht mehr erneuert, da man mir seitens der Installationsfirma versicherte, dass dies nicht nötig sei??

Der Vorbesitzer des Pools versicherte mir aber dass die Saugleistung
1986 noch stimmte??!!

Was muss ich jetzt also anstellen, damit das mit dem Bodenreinigen funktioniert?

Vielen Dank im voraus!

Burkhard
Axel Zdiarstek
Beiträge: 3846
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

saugleistung

Beitrag von Axel Zdiarstek »

hallo burkhard,

der quarzsand ist entweder zu betonähnlich zusammengesackt, oder er hat keine filterleistung mehr, da diekörner rund sind ....
also wechsle den sand, 1 sack ( 25 kg ) 1,7-2,2 mm rest 0,8 - 1,2 mm körnung.
hast du wasserverlust? heißt es könnte auch "nebenluft" gezogen werden.
trotz alle dem 50 mm rohr ist zu dünn.
0,198 m² filterfläche reicht für eine 12m³/h pumpe, nicht für 25 m³/h.....
die installationsfirma waren klenptner ?

mit freundlichen grüßen
Axel Zdiarstek
Gast

Beitrag von Gast »

Hallo,

bei älteren Becken ist die Saugleitung der Pumpe oft am Skimmer und am Bodenablauf angeschlossen damit die Pumpe bei zu niedrigem Wasserstand nicht trockenläuft. Wenn der Schlauch angeschlossen wird zieht die Pumpe nur noch über den Bodenablauf (geringerer Widerstand). Zum Bodenreinigen muss dann der Kugelhahn zwischen Bodenablauf und Pumpe geschlossen werden.

Gruß

Andreas
klangwelt
Beiträge: 3
Registriert: 05.04.2004, 10:39
Wohnort: Troisdorf
Kontaktdaten:

Der Bodenablauf war schuld!!!

Beitrag von klangwelt »

Hallo,

es war genauso wie Andreas vermutete.

Skimmer und Bodenablauf mündeten ohne Abregelmöglichkeiten durch Schieber am Ansaugrohr meiner Pumpe!

Nachdem wir einen Schieber eingebaut haben der jetzt Skimmer von
Bodenablauf trennt, habe ich jetzt auch genügend Saugleistung und
damit endlich wieder einen sauberen Pool!

Danke für eure Tips
Burkhard
Andreas

Beitrag von Andreas »

Hallo Burkhard,

für ein 50m³ Becken ist eine 25m³/h Pumpe völlig überdimensioniert. Belastet nur die Stromrechnung und der Filter wird zu schnell durchströmt. Das Beckenwasser sollte etwa 2x pro Tag umgewälzt werden. Dafür ist eine 9m³/h Pumpe mehr als ausreichend, auch für den Bodensauger. Dann ist auch der Filter groß genug. Wenn da noch der Uralt-Sand drin ist würde ich den allerdings mal austauschen.

Ich würde auf alle Fälle den Installateur wechseln. Entweder hat der keine Ahnung oder er ist auf Abzocke aus.

Gruß,
Andreas
Antworten