Jetzt endlich ein Sandfilter aber welcher

Beckeneinbauteile wie Düsen, Skimmer, Scheinwerfer, Überlaufrinnentechnik, Verrohrung, Filtertechnik, etc.

Moderatoren: Amateur, Axel Zdiarstek

Antworten
Hochstaedter
Beiträge: 189
Registriert: 18.10.2006, 13:19

Jetzt endlich ein Sandfilter aber welcher

Beitrag von Hochstaedter »

Habe jetzt nach 2 Jahren schwerem Algenbefall mich dazu durchgerungen doch einen Sandfilter zu kaufen

Habe gestern bereits bei ebay gestöbert und hab jetzt 2 in die engere Wahl genommen.
Einen mit 7m²/h und einen mit 8m²/h. Das ganze sollte max. um die 200€ gehen. Brauch auch kein High End Produkt, filtern soll er. Klar weiss ich wer billig kauft kauft 2 mal, aber ich hoffe doch das man für 200€ schon was erwarten kann.
Bei dem Pool handelt es sich um einen INTEX Ovalo 610 mit etwa 18.000l Füllung.

Pumpe 1 Wobei ich da mit dem Verkäufer auf Kriegsfuss stehe und da lieber nicht kaufen würde.

Pumpe 2

Die hätte auch 8m²/h. Also noch bisschen Reserve.

Würde das sonst passen vom Kessel her, oder fällt jemandem noch was anderes auf?

Oder hat vllt jemand noch einen Geheimtip?

Vielen Dank schonmal.
Intex Ovalo Frame Set 610 x 366
Axel Zdiarstek
Beiträge: 3854
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo hochstaedter,

kannste beide vergessen.
das erste ist eigendlich ein teichfilter.
der zweite ... 300 mm kessel ..da geht höchstens ein 2,8 - 3,5 m³/h bei 8 m WS pumpe - und keine 8 m³/h bei 8 m WS.
die schott hat 8 m³/h bei 6 m WS .... also keine 8 m³/h bei 8 m WS !

kauf dir lieber was vernünftiges.


mit freundlichen grüßen
Axel
Hochstaedter
Beiträge: 189
Registriert: 18.10.2006, 13:19

Beitrag von Hochstaedter »

Danke schonmal, ich wollte eigentlich nicht weit über 200€ kommen, weil der Pool selber nur 230€ gekostet hat, bei den 3 Monaten die ich den Pool nutze sollte es im Rahmen bleiben.

Was hat das denn mit den 8m Wassersäule auf sich? Der Anschluss am Pool ist keinen Meter hoch.

Du meinst doch das die Pumpe 8m²/h auf 8m Höhe pumpen kann, sehe ich das richtig?

Den 2. Sandfilter habe ich für 10€ mehr mit 350mm Kessel gesehen, reicht auch nicht oder?

Gruss
Intex Ovalo Frame Set 610 x 366
Benutzeravatar
BerndM
Beiträge: 133
Registriert: 19.03.2009, 15:57
Wohnort: 407** Rheinland

Beitrag von BerndM »

Hallo Hochstaedter..geht's wieder los ? Die erste Pumpe stimmt mich etwas nachdenklich. :? ..sind das nicht die INTEX-Pumpen wo hier im Forum immer über die gebrochenen Deckel gesprochen wurde :?:
Bei der zweiten wäre ich persönlich etwas misstrauisch...abgesehen mal von Axels Bedenken. Wer schon bewusst mit SHOTT wirbt, obwohl der Orginal-Hersteller doch SCHOTT heisst...da bin ich vorsichtig !
Ich bin letztes Jahr auch sparsam gewesen und hab' NoName gekauft. War preisgünstig und hat tadellos seinen Dienst geschoben. Abgesehen von einem gerissenen Kessel, der aber anstandslos innerhalb von 3 Tagen auf Garantie getauscht wurde, keine Probleme. Und vorgestern habe ich nach Becken-Aufbau die Pumpe wieder anlaufen lassen...klappt alles ohne Stress !
Leider wird die wohl nicht mehr angeboten.
Hab' nur etwas ähnliches gesehen:http://cgi.ebay.de/Sandfilteranlage-MLS ... 27b16bf8c5

Ich hatte halt nur auf den grossen Kessel geachtet...das ich ein mindestens 6-Wege Ventil habe (ist sehr nützlich) Und das die Pumpenleistung einigermassen passt !

Sicherlich gibt's qualitativ besseres...aber wohl nicht in diesem Preissegment.....
Übrigens...warst du das nicht vergangenes Jahr mit dem gebrochenen Kunststoff-Bolzen ?...Danke für den Bericht, hab' mir dieses Jahr vorsorglich welcher aus Stahl nachbauen lassen 8)
Intex Pool oval 853x366x122
Sandfilteranlage MLS 500-10 8 cbm Filterleistung
Hochstaedter
Beiträge: 189
Registriert: 18.10.2006, 13:19

Beitrag von Hochstaedter »

Hallo Bernd, ja das war ich letztes Jahr mit dem Bolzen. Das Rohr aus dem ich Ersatz gesägt habe liegt schon bereit um noch weitere 3 herzustellen :D
Es geht bald wieder los, im Boden sind schon 300Kilo Beton eingelassen damit alles Bombenfest ist dieses Jahr.
Damit nicht alle 4 Wochen das Wasser wegen Algenbefall wieder raus muss soll jetzt der Sandfilter kommen.

Ja das mit dem falsch geschriebenen Herstellernamen ist mir auch aufgefallen, das riecht so nach Billignachbau.
Ich bin auch auf das Wort "Gewährleistung" sehr allergisch geworden, Stichwort Beweislastumkehr nach 6 Monaten, nach der 4. Intexpumpe die ich hatte wurde ich da vorsichtig. Da schwant mir übles bei dieser Pumpe...

Ich fahre morgen mal zu unserm Poolhändler und frag ob der was hat, aber unter 500€ wird da nix laufen vermute ich mal.

Der Intex wird jetzt seine 3. Saison erleben und da denke ich reicht nochmal ne günstige Pumpe, denke der wird net mehr so alt werden. Da wo die besagten Stangen festgemacht werden hat sich letztes Jahr eine ganz böse Falte gebildet, ich denke dieser Sommer ist der letzte oder vorletzte für den Pool.

Die hier wäre vllt auch was, steht nur nix von Wassersäule dabei.
Wobei ich da immer noch nicht verstehe wieso ich da 8m brauche, vllt klärt mich da jemand auf :)
Intex Ovalo Frame Set 610 x 366
Benutzeravatar
BerndM
Beiträge: 133
Registriert: 19.03.2009, 15:57
Wohnort: 407** Rheinland

Beitrag von BerndM »

Das Angebot sieht doch garnicht mal so schlecht aus, zumal "Preisvorschlag" auch noch möglich ist. Ich glaube das das für unsere "Ovalo's" in dieser Preisklasse ausreichend ist !
Intex Pool oval 853x366x122
Sandfilteranlage MLS 500-10 8 cbm Filterleistung
Hochstaedter
Beiträge: 189
Registriert: 18.10.2006, 13:19

Beitrag von Hochstaedter »

Denk auch, schlimmer als die Intex Orig Pumpe kann die nicht sein :D
Davon hab ich 2 in der Garage, eine etwas laut, jemand Interesse? :P

Ich stelle mal ne Preisanfrage an den Verkäufer.
Intex Ovalo Frame Set 610 x 366
Benutzeravatar
ollig-design
Beiträge: 148
Registriert: 18.04.2008, 15:40
Wohnort: 41812 Erkelenz

Beitrag von ollig-design »

hallo,
also gegen Algen besorge ich mir in der Apotheke immer Kupfersulfat, natürlich sagen einige das es ein umwelt gift ist aber chlor ist auch ein Umweltgift kannst ja mal Kupfersulfat Googlen.
ich habe nichts besseres gefunden gegen Algen als Kupfersulfat ausserdem eine Sandfilteranlage hilft auch nicht gegen Algen.
ich habe die Blaue Sandfilteranlage von intes mit 7m³ und ich bin sehr zufrieden damit habe die über preisvorschlag für 150€ bekomen bei dem bekannten anbieten (händler)
mfg
Benutzeravatar
BerndM
Beiträge: 133
Registriert: 19.03.2009, 15:57
Wohnort: 407** Rheinland

Beitrag von BerndM »

Hallo Olig :)
Ich möchte dir ein wenig widersprechen...natürlich hat die Filteranlage Einfluss auf den Algenbefall. das Wasser soll pro Tag min 2-3 mal umgewälzt werden. Das ist natürlich schwierig mit der "Standart-Intex Pumpe"...stehendes Wasser wird halt schneller grün. Ebenso, und da gebe ich dir auch recht, braucht man ein "gesundes" Wasser. Ich meine passenden PH-Wert und einen bestimmt Chlorgehalt, oder halt etwas anderes. Dein Kupfersulfat mag funktionieren, aber damit habe ich keine Erfahrung. Als wir letztes Jahr nach 2 Jahren "kleines Becken" mit dem grossen Becken angefangen haben, hatte ich es auch erst mit der mit gelieferten Pumpe und den Filtern versucht ! Das habe ich aber sehr schnell aufgegeben ! Denn WENN das Wasser mal Farbe bekommt, kannst du das vergessen. Flockmittel und Rückspülen sind für die Papierfilter ja Fremdworte
Wie dem auch sei, mag alles funktionieren, ich für meine Teil habe ide Anschaffung der Sandfilteranlage nicht bereut !
Intex Pool oval 853x366x122
Sandfilteranlage MLS 500-10 8 cbm Filterleistung
Hochstaedter
Beiträge: 189
Registriert: 18.10.2006, 13:19

Beitrag von Hochstaedter »

Joar von Kupfersulfat habe ich ich auch schon gehört.
Der Hintergrund meines Algenbefalls ist aber nie geklärt worden, ich hab beim befüllen immer 2l Algizid eingefüllt und direkt beim Befüllen schon eine Stoßchlorung vorgenommen. PH Wert war wunderbar. Trotzdem kamen nach einer Woche Algen. Chlorwert auf 4,0, die Algen blieben, Wasser rausgelassen, alles gereinigt, Wände mit Algizid besprüht, zusätzlich noch Algizid reingekippt, wieder Stoßchlorung und Wasser wieder rein. Selbe Ergebnis. Chlorwert dauerhaft bei 4,0 und es tummelt sich das Leben im Becken, nur leider kein menschliches ;)

Es wurde dann hier im Forum vermutet das die zugehörige Intexfilterkartuschenpumpe es net packt das Wasser vernünftig umzuwälzen, obwohl sie Tag und Nacht ununterbrochen lief. Hoffe daher das es jetzt mit Sandfilter besser wird.

Mein Aquarium das mit dem selben Wasser befüllt wird weist einen ähnlichen Algenbefall auf. Nahezu identisch zum Verhalten des Pools. Vllt liegt es an unserem Wasser.
Intex Ovalo Frame Set 610 x 366
Axel Zdiarstek
Beiträge: 3854
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo olig,

klar sind beides gifte.
aber Cl baut sich ab und wird gebungen ( PVC ist auch was mit Cl ) Cu-II-sulfat bleibt gift.
googeln hilft nicht.. das was hilft ( wenn man etwas nachdenkt ) ist das tech. merkblatt. da stehen die S und R zahlen drin.

das findest du gesammelt auf meiner HP... schlagwörter.

@ hochstaetder,
bei algizid gibst genau solche unterschiede wie bei CL und anderer wasserchemie auch.
nicht nur billig kaufen sondern preiswert.
ein bleistift: Cl. aktiver Cl gehalt 56% kostet das kilo irgendwas 15 € ... bei Cl gehalt von 96 % kostet das kilo irgendwas 21 € .... was ist nun preiswerter ????

mit freundlichen grüßen
Axel
Benutzeravatar
ollig-design
Beiträge: 148
Registriert: 18.04.2008, 15:40
Wohnort: 41812 Erkelenz

Beitrag von ollig-design »

hallo,
also ich versuche ja nur zu helfen wo ich kann und will niemanden etwas einreden was er nicht will ausserdem sollte jeder entscheiden was was Er im Pool wasser haben will oder nicht.
ich habe einen Pool mit 18m³ Wasser, ich habe einen Sandfilteranlage mit 7m³ Leistung von Intex Typ Speed 75 mit Vorsieb.Bild
ich stelle meine Sandfilteranlage ein paar stunden vor ich in den Pool steige an und wenn ich es für nötig halte, ich benutze noch chlor Tabletten 200g und wenn ich den Pool im Mai neu mit wasser befülle schock chlorung und Kupfersulfat rein mehr mache ich nicht in meinem Pool rein.
ich habe das ganze jahr keine Probleme mit Algen oder verschmutzes wasser, niemand hier hat rote augen weder vom chlor noch von dem kupfersulfat meine Poolfolie sieht aus wie neu.
das Kupfersulfat ist einen Möglichkeit was zudem noch sehr billig ist mit ca. 10€ um grünes wasser und Algen loszuwerden
es kommt auf die menge an was man ins wasser schüttet ich rate zu 2gram auf 1m³ und nicht mehr !
ich kenne die ganzen anderen mittel gegen Algen nicht aber ich weiß das sie sehr teuer sind und ständig muß man alles kontrolieren, stunden lang die Sandfilter anlage laufen lassen und am ende hat man dann doch wieder Algen im wasser, darum Rate ich zu dem Kupfersulfat aber das sollte jeder für sich enscheiden.
mfg
Hochstaedter
Beiträge: 189
Registriert: 18.10.2006, 13:19

Beitrag von Hochstaedter »

@Axel, ich hab mein Algizid immer vom örtlichen Poolhändler bezogen, da kostet die 1l Flasche 11€
Irgendwann bekam ich da sogar Rabatt weil ich 2 mal die Woche da war.
@ollig, ich glaub wenn das dieses Jahr wieder passiert mit den Algen dann werde ich deine Methode anwenden. Hab da nämlich echt die Schnauze voll, Pool ist ja was tolles, aber wenn man so wie ich mehr Zeit mit der Wasserpflege vergeudet als im Pool zu sein dann stimmt was nicht. Vllt muss dann doch deine chemische Keule zum Einsatz kommen.
Intex Ovalo Frame Set 610 x 366
Axel Zdiarstek
Beiträge: 3854
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo hochstaedter,

versuch doch mal die algen zu verhungern ... nicht zu vergiften !
gegen gift kan man sich gewöhnen ( mensch + *zensiert* ) bei kein futter wirst du schnell sehr schlank :twisted:


mit freundlichen grüßen
Axel
Antworten