Sandfilter zieht Luft

Beckeneinbauteile wie Düsen, Skimmer, Scheinwerfer, Überlaufrinnentechnik, Verrohrung, Filtertechnik, etc.

Moderatoren: Amateur, Axel Zdiarstek

Antworten
roger
Beiträge: 130
Registriert: 17.04.2006, 11:33
Wohnort: zuhause

Sandfilter zieht Luft

Beitrag von roger »

Moin Moin und einen sonnigen guten Tach...

Ich hab ein Problem, und zwar zieht mein Filter nach ner Stunde Luft.Sie läuft ca. 9 Stunden am Tag, wenn ich mittags von der Arbeit komme läuft Sie quasi leer...Dass heißt, in meinem Schauglas an der Pumpe ist soviel Luft, dass die Filteranlage grad noch so läuft.Macht außer kosten kein wirklichen Sinn...

Sandfilter steht unter dem Wasserspiegel...

Ich gehe von aus das die Anlage nur Luft vom Skimmer bis zur Pumpe ziehen kann, oder?Also auf der Saugleitungsseite.Theoretisch sollte es doch auch irgendwo nass sein wenn der Filter aus ist oder?Ich habe am Skimmer die Muffe mit Hanf eingesetzt, sowie den ANschluss an der Pumpe....Der Schlauch ist 100% dicht.Ich hab meiner Meinung nach alles kontrolliert.

Kann es sein das die Pumpe Luft aus der Solarmatte zieht?Die liegt etwa 2 Meter höher auf´m Hüttendach, dass wiederrum müsste ja bedeuten, dass die Luft durch 50kg Sand gedrückt wird..

Ich hoffe ich hab es verständlich erklärt...
Habt Ihr ne Idee was es sein könnte, oder was ich noch versuchen könnte??
Mfg Roger
Nein danke ich muß noch fahren....
Axel Zdiarstek
Beiträge: 3850
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo roger,

luft aus solar geht nicht, weil solar hinter der filteranlage sein sollte.

was für einen skimmer hast du und wieviel leistet deine pumpe ( bei 8 m WS ) ?
bei mehr als 12 m³/h wird luft mit angesogen ( strudel im skimmer ).
ansonsten ist eine leitung undicht ( kaputt ).

oder die dichtung des pumpenvorfilters ist kaputt oder es liegt was drauf ( tannnadel .... ) o.ä.

mit freundlichen grüßen
Axel
roger
Beiträge: 130
Registriert: 17.04.2006, 11:33
Wohnort: zuhause

Beitrag von roger »

Hello Axel,

Ja, Solar ist natürlich hinter´m Filter.

Ich hab einen Wülfing & Haug Skimmer, meine Pumpe leistet 8m³.Allerdings kann ich Dir nicht sagen ob die noch bei 8meter WS drin sind.
Ich hatte letztes Jahr eine neue Dichtung incl. Deckel gekauft, und am WE diesen Deckel sogar noch mit Teflon aufgesetzt.zieht immer noch...
Tja, die Schläuche hab ich alle kontrolliert, aber nix gefunden.Ich glaub ich werd in 10 meter schlauch investieren und es dann erneut versuchen....

Vielen dank erstmal für Deine Hilfe
Mfg Roger
Nein danke ich muß noch fahren....
Axel Zdiarstek
Beiträge: 3850
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo roger,

der schlauchist es bestimmt nicht.

welchen deckel hast du abgedichtet ?

hast du überall schlauchschellen angeschraubt um den schlauch auf den schlauchtüllen zu befestigen ?

der deckel auf dem pumpenvorfilter ist dicht ? keine verschmutzung auf dem dichtungsring ?

mit freundlichen grüßen
Axel
roger
Beiträge: 130
Registriert: 17.04.2006, 11:33
Wohnort: zuhause

Beitrag von roger »

Guten Abend

Ich hab den Deckel an, bzw auf dem Vorfilter abgedichtet.Naja, eigentlich nur einen neuen Dichtungsring gekauft.Kein Dreck o.ä. beim aufsetzten zu finden.Dieser ist meiner Meinung nach dicht.

Ich meine beschwören zu können, dass ich Luftblasen am Eingang zur Pumpe durch den Deckel sehe, quasi am Ansaugschlauch.Ich hab einen Schlauchverbinder am Schlauch (4meter vom Skimmer>Verbinder>2meter Schlauch> Pumpe).Alle Verbindungen sind mit Schlauchschellen befestigt...

Schönen Abend noch
Mfg Roger
Nein danke ich muß noch fahren....
Axel Zdiarstek
Beiträge: 3850
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Beitrag von Axel Zdiarstek »

hallo roger,

der vorfilter hat einen nullring aus gummi.
wenn der sauber ist und keinen riss hat sollte der so dicht sein - ohne weiter dichtungsmaterialien.

du hast also die 38er schläuche ... hast du die schon mal geprüft ? das wird ein kleines loch / riss sein.
hast du die schlauchtülle am skimmer mit ptfe ( 10 - 15 mal umwickelt ) abgedichtet ?


mit freundlichen grüßen
Axel
roger
Beiträge: 130
Registriert: 17.04.2006, 11:33
Wohnort: zuhause

Beitrag von roger »

Moin Moin

Sorry die späte ANtwort, liege aber als im Pool bei dem Wetter...

Äh, ich hab die Tülle mit normalem Teflonband umwickelt.Der schlauch ist meiner Meinung nach dicht.Hab´n Finger in de Einlaufdüse gesteckt, ein moment gewartet und mir dann die Schläuche angeguckt.Da war nix zu sehen...Ich werd´s jetzt so lassen und im nächsten frühjahr alles neu machen.Eventuell verrohren, mal gucken...

Vielen dank trotzdem...!!
Mfg Roger
Nein danke ich muß noch fahren....
Antworten