UV-C Teich Klärer an Intex Pool

Wasserprobleme, Wasserchemie, Wasserpflegemittel, Desinfektion mit Chlor oder Brom, alternative Desinfektion z.B. mit Sauerstoffpräparaten etc.

Moderator: Amateur

Antworten
LuckyM
Beiträge: 13
Registriert: 28.05.2012, 13:46

UV-C Teich Klärer an Intex Pool

Beitrag von LuckyM »

Hallo alle zusammen,

hab nun auch endlich meinen Intex Qucik-up Pool (366x91) aufgebaut und hoffe dass es nun auch etwas wärmer wird :)
Jetzt aber zu meiner Frage.
Ich habe heute die Idee gehabt, einen Handelsüblichen UV-C Klärer, die es für Teiche giebt, vor meinen Filter zu schalten um so auch etwas chlor sparen zu können und das Algen wachstum noch besser zu unterdrücken.
Hier mal ein Modell welches gut sein soll: http://www.amazon.de/Berlan-UV-C-Lichtf ... ichtfilter

Hat jemand schon Erfahrungen mit einem UV-C Klärer am Pool gemacht?

Viele Grüße
LuckyM
Axel Zdiarstek
Beiträge: 3852
Registriert: 16.02.2004, 19:31
Wohnort: D-14612 Falkensee
Kontaktdaten:

Re: UV-C Teich Klärer an Intex Pool

Beitrag von Axel Zdiarstek »

Hallo,

nun ja ist Teichqualität.
UV-C funktioniert prima .... aber was im Becken bleibt, bleibt am Leben.
Ob d a s UV-C auch so funzt wie die Schwimmbad UV-C`s weiß ich nicht.

Axel
LuckyM
Beiträge: 13
Registriert: 28.05.2012, 13:46

Re: UV-C Teich Klärer an Intex Pool

Beitrag von LuckyM »

Hat vielleicht noch jemand Erfahrungen oder einen Tipp?
pool123
Beiträge: 2
Registriert: 25.02.2016, 11:26

Re: UV-C Teich Klärer an Intex Pool

Beitrag von pool123 »

Hallo,

hab den gleichen Pool seit zwei Jahren und letztes Jahr einen SunSun CUV318 UVC-Klärer vor den Intex Kartuschenfilter eingebaut.
Es gab mit dem Klärer keine glitschigen Poolwände mehr, welche es im ersten Jahr ohne UVC noch gab.
Ich muss zugeben wenig für die Wasserpflege getan zu haben, lediglich 2 - 3 Multitabs im Schwimmer oder auch weniger. Den PH-Wert habe ich garnicht eingestellt.

Mfg.
pool123
Beiträge: 2
Registriert: 25.02.2016, 11:26

Re: UV-C Teich Klärer an Intex Pool

Beitrag von pool123 »

...ich muss noch ergänzen, dass sich außerhalb der Pumpenlaufzeit oftmals ein grüner Belag am Boden abgesetzt hat, welchen ich immer aus dem Becken gesaugt habe.
Ich vermute, dass dies abgestorbene Algen sind, welche nicht vom Kartuschenfilter zurück gehalten werden.
Als ich den Bodensauger am Pumpeneinlass angeschlossen hatte, war eine grüne Wolke am Pumpenauslass deutlich zu sehen.

Mfg
Antworten